Problem with GLIBC 2.14


#1

Hi All,

I have problems with the executable of icgc-get (all of the available versions) because we have a Red Hat 6 that don’t support glibc versions higher than 2.12 version. When I execute the executable I obtain the follow message:

“./icgc-get: /lib64/libc.so.6: version `GLIBC_2.14’ not found (required by /tmp/_MEIlij7m7/libz.so.1)”

I want to know if is possible a solution for this dependency of the glibc 2.14 or if we can have access to an uncompressed version of icgt-get for try to modify the call to this library.

Thanks,

Sandra


#2

Hi Sandra,

I believe we’ve encountered issues with the redhat family of operating systems before. We will take a look.